Naar content
Trending apps
  • Ouderlijk toezicht voor Nintendo Switch

  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

Trending games
  • Super Mario Run

  • RollerCoaster Tycoon® Classic

  • Bully: Anniversary Edition

  • Paper Wings

  • Pokémon GO

Trending smartphones
  • Samsung Galaxy Note 9

  • Nokia 8 Sirocco

  • OnePlus 6

  • Xiaomi Mi A1

  • Samsung Galaxy S9+

Nieuwste tablets
  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

  • Sony Xperia Z4 Tablet

  • ASUS ZenPad S 8

  • ASUS ZenPad 8

jmj.vriens

jmj.vriens

  • Lid sinds 13 januari 2018
  • Berichten 1
  • Reputatie 0
  • #1
  • 13 januari 2018
  • 19:36

Ik heb mijn Asus Memopad 7 (ME572C) terug gezet naar de fabrieksinstellingen.
Als ik hem daarna weer opstart krijg ik als eerste de vraag welke taal ik wil gebruiken, daarna welke invoermethode, dan Wi-Fi, en bij het volgende punt, account toevoegen gaat het mis.
Ik krijg heel even te zien ..een ogenblikje en dan springt hij weer terug naar account toevoegen.

Als ik via de standaard browser iets zoek en open op internet dan stopt die er na een seconde of 20-30 mee.

Android versie 5.0.1
Asus Memopad 7 ME572C

Alvast bedankt voor jullie reacties

telefoonkevin02

telefoonkevin02

  • Lid sinds 14 januari 2018
  • Berichten 1
  • Reputatie 0
  • #2
  • 14 januari 2018
  • 18:45

heb je toevallig een nieuwe router?

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren